Become a Site Supporter and Never see Ads again!

Author Topic: etree - 'upload failed' question  (Read 3109 times)

0 Members and 1 Guest are viewing this topic.

Offline achalsey

  • (29)
  • Needs to get out more...
  • *****
  • Posts: 2166
etree - 'upload failed' question
« on: July 24, 2016, 08:40:38 AM »
I haven't uploaded anything in about 6 months, but am doing everything normally and getting an 'upload failed' error when trying to upload.  Not sure what's happening.

Created the torrent file with correct announce url.  Uploaded it to etree.  Input all the pertinent info on the upload page.  Click 'Verified to be trade friendly.'  Click 'Do It.'  Then get the message "Upload Failed....eek'

Offline StuStu

  • (39)
  • Needs to get out more...
  • *****
  • Posts: 2856
  • Gender: Male
Re: etree - 'upload failed' question
« Reply #1 on: July 24, 2016, 11:53:13 AM »
Did you check "Initial Seeding" in whatever BT program you're using? Just a thought.
MK5, MK8, MK41, KM184D, CK77, B3 ---CMD 2U XT, KC5, KCY, AKI---KCY Tinybox, Ugly BB---AETA 4MinX, PMD661 MKII, R-26, M-10, MR-1

Offline achalsey

  • (29)
  • Needs to get out more...
  • *****
  • Posts: 2166
Re: etree - 'upload failed' question
« Reply #2 on: July 24, 2016, 12:01:38 PM »
I'm not sure Transmission (for mac) has that.  I've always uploaded the torrent to etree, waited until it was on the etree tracker, then opening it in Transmission.

I tried uploading after the torrent was open in Transmission and still nothing.

Offline vanark

  • TDS
  • (29)
  • Needs to get out more...
  • *****
  • Posts: 7827
  • If you ain't right, you better get right!
    • The Mudboy Grotto - North Mississippi Allstar fan site
Re: etree - 'upload failed' question
« Reply #3 on: July 24, 2016, 12:10:46 PM »
No one has uploaded a torrent since 3:40 AM. Doubt it is just you. I'll try uploading a dummy torrent and see what happens.
If you have a problem relating to the Live Music Archive (http://www.archive.org/details/etree) please send an e-mail to us admins at lma(AT)archive(DOT)org or post in the LMA thread here and we'll get on it.

Link to LMA Recordings

Link to Team Dirty South Recordings on the LMA

Mics: Microtech Gefell M21 (with Nbob actives) | Church Audio CA-11 (cards) (with CA UBB)
Pres: babynbox
Recorders: Tascam DR-60D | Tascam DR-40 | Sony PCM-A10 | Edirol R-4

Offline vanark

  • TDS
  • (29)
  • Needs to get out more...
  • *****
  • Posts: 7827
  • If you ain't right, you better get right!
    • The Mudboy Grotto - North Mississippi Allstar fan site
Re: etree - 'upload failed' question
« Reply #4 on: July 24, 2016, 12:13:14 PM »
Definitely not you. Just got the same message.
If you have a problem relating to the Live Music Archive (http://www.archive.org/details/etree) please send an e-mail to us admins at lma(AT)archive(DOT)org or post in the LMA thread here and we'll get on it.

Link to LMA Recordings

Link to Team Dirty South Recordings on the LMA

Mics: Microtech Gefell M21 (with Nbob actives) | Church Audio CA-11 (cards) (with CA UBB)
Pres: babynbox
Recorders: Tascam DR-60D | Tascam DR-40 | Sony PCM-A10 | Edirol R-4

Offline achalsey

  • (29)
  • Needs to get out more...
  • *****
  • Posts: 2166
Re: etree - 'upload failed' question
« Reply #5 on: July 24, 2016, 12:33:59 PM »
Ahhh, okay.  Thanks.

smokenburn

  • Guest
  • (0)
Re: etree - 'upload failed' question
« Reply #6 on: July 24, 2016, 01:27:13 PM »
I uploaded a Tedeschi Trucks Band torrent at 3AM-ish last night and I'm getting this error now trying to upload the Los Lobos set.

"Eek"


by Vanark's intellect he will say it's my fault and everyone should deride me.
« Last Edit: July 24, 2016, 01:42:21 PM by smokenburn »

Offline AdamHuston

  • (13)
  • Taperssection Regular
  • **
  • Posts: 186
  • Gender: Male
  • Team Schoeps
Re: etree - 'upload failed' question
« Reply #7 on: July 24, 2016, 01:41:58 PM »
I'm trying to upload a Dopapod show now and I'm getting the same message
Schoeps MK4's > Nbobs > PFA > Sound Devices Mixpre 6

Offline vanark

  • TDS
  • (29)
  • Needs to get out more...
  • *****
  • Posts: 7827
  • If you ain't right, you better get right!
    • The Mudboy Grotto - North Mississippi Allstar fan site
Re: etree - 'upload failed' question
« Reply #8 on: July 24, 2016, 01:58:42 PM »
I uploaded a Tedeschi Trucks Band torrent at 3AM-ish last night and I'm getting this error now trying to upload the Los Lobos set.

"Eek"


by Vanark's intellect he will say it's my fault and everyone should deride me.

As I've pointed out recently, you are the one that keeps bringing me into your nonsense. I didn't say a thing about you. 
If you have a problem relating to the Live Music Archive (http://www.archive.org/details/etree) please send an e-mail to us admins at lma(AT)archive(DOT)org or post in the LMA thread here and we'll get on it.

Link to LMA Recordings

Link to Team Dirty South Recordings on the LMA

Mics: Microtech Gefell M21 (with Nbob actives) | Church Audio CA-11 (cards) (with CA UBB)
Pres: babynbox
Recorders: Tascam DR-60D | Tascam DR-40 | Sony PCM-A10 | Edirol R-4

Offline obaaron

  • (48)
  • Taperssection All-Star
  • ****
  • Posts: 1238
  • Gender: Male
  • Wide Awake in San Diego!
Re: etree - 'upload failed' question
« Reply #9 on: July 24, 2016, 02:56:52 PM »
me too, cant upload the Phish show from last night...."eek" error  ???
Mics:  Gefell M20,M21- sms2000/nbob | Schoeps MK4V;MK4- cmc6/nbob | AKG ck1,3,8,22;ck61,62,63,69- c460b/c480b/Naiant actives | Neumann KM140/150 | AT853, AT933 | CA-11
Pres: Naiant Littlebox | Tinybox | BMod Edirol UA-5 | Church ST-9200
Recorders:  Zoom F8 | Tascam DR-680 | Tascam DR-60D | Sony PCM-M10
Video: Canon VIXIA HF R42

**ISO** -   Schoeps mk22 matched pair | Neumann Ak43 pair

Offline jagraham

  • (20)
  • Needs to get out more...
  • *****
  • Posts: 2926
  • Gender: Male
Re: etree - 'upload failed' question
« Reply #10 on: July 25, 2016, 11:03:59 AM »
Some comments on ZMan's Isbell torrent about etree being broken. Hope it's worked out soon.
Mics: Nak CM-300s, Nak CM-100s, CP-1s, CP-2s, AT-853s(Cards, Hypers, Omnis) CA-14s(Cards, Omnis)
Pres: CA STC-9200, CA-UBB
Recorders: Tascam DR-70D, DR-2D, Edirol R-09

ISO: 1 Teac ME-120, CP-3 Caps, AT-853 Subcard Caps

Offline vanark

  • TDS
  • (29)
  • Needs to get out more...
  • *****
  • Posts: 7827
  • If you ain't right, you better get right!
    • The Mudboy Grotto - North Mississippi Allstar fan site
Re: etree - 'upload failed' question
« Reply #11 on: July 25, 2016, 11:08:53 PM »
Has anyone tried emailing server at etree dot org to make sure they know about the problem? They really don't pay attention to what goes on over there and mostly need someone to point things out to them. Going on two days now...
« Last Edit: July 25, 2016, 11:10:47 PM by vanark »
If you have a problem relating to the Live Music Archive (http://www.archive.org/details/etree) please send an e-mail to us admins at lma(AT)archive(DOT)org or post in the LMA thread here and we'll get on it.

Link to LMA Recordings

Link to Team Dirty South Recordings on the LMA

Mics: Microtech Gefell M21 (with Nbob actives) | Church Audio CA-11 (cards) (with CA UBB)
Pres: babynbox
Recorders: Tascam DR-60D | Tascam DR-40 | Sony PCM-A10 | Edirol R-4

Offline jagraham

  • (20)
  • Needs to get out more...
  • *****
  • Posts: 2926
  • Gender: Male
Re: etree - 'upload failed' question
« Reply #12 on: July 26, 2016, 04:05:29 PM »
It appears to be back. Haven't tried to upload anything but looks like others did successfully.
Mics: Nak CM-300s, Nak CM-100s, CP-1s, CP-2s, AT-853s(Cards, Hypers, Omnis) CA-14s(Cards, Omnis)
Pres: CA STC-9200, CA-UBB
Recorders: Tascam DR-70D, DR-2D, Edirol R-09

ISO: 1 Teac ME-120, CP-3 Caps, AT-853 Subcard Caps

Offline AdamHuston

  • (13)
  • Taperssection Regular
  • **
  • Posts: 186
  • Gender: Male
  • Team Schoeps
Re: etree - 'upload failed' question
« Reply #13 on: July 26, 2016, 04:18:15 PM »
It is working.  It just let me upload.  ;D
Schoeps MK4's > Nbobs > PFA > Sound Devices Mixpre 6

 

RSS | Mobile
Page created in 0.059 seconds with 38 queries.
© 2002-2021 Taperssection.com
Powered by SMF