Become a Site Supporter and Never see Ads again!

Author Topic: SBEs and Wavlab  (Read 1000 times)

0 Members and 1 Guest are viewing this topic.

Offline Zee

  • (0)
  • Taperssection Member
  • ***
  • Posts: 381
  • Gender: Male
  • Knuckle!
SBEs and Wavlab
« on: November 23, 2005, 05:34:12 PM »
I took a 24bit show that was already tracked and ran it through a batch process in wavlab to resample and dither. Before I dithered/resample I checked the SBEs and they were just fine now I have SBE errors xbx after the batch is complete. Is this a bug or something in wavlab? Can I just uses traders little helper to fix them? 

4022>v2>722
Please dither and resample as you see fit!

Offline THE NIZ BIAAAAACH!

  • (0)
  • Taperssection Member
  • ***
  • Posts: 760
  • Gender: Male
  • Mr T don't partake in no sombrero activities!
Re: SBEs and Wavlab
« Reply #1 on: November 23, 2005, 07:01:51 PM »
This post will answer all yor questions           
http://taperssection.com/index.php?topic=49027.0
mk21+mk4>kc5>cmc6>portico 5012>722
24\96 in your ass bitches!

Offline Gordon

  • (22)
  • Needs to get out more...
  • *****
  • Posts: 11487
  • Gender: Male
    • my list
Re: SBEs and Wavlab
« Reply #2 on: November 25, 2005, 03:32:16 PM »
if you don't feel like reading 7 pages...  no it's not a bug.  run shntool or tlh and you will be good to go.
Microtech Gefell M20 or M21 > Nbob actives > Naiant PFA > Sound Devices MixPre-6 II

https://archive.org/details/fav-gordonlw

 

RSS | Mobile
Page created in 0.03 seconds with 27 queries.
© 2002-2021 Taperssection.com
Powered by SMF