Become a Site Supporter and Never see Ads again!

Author Topic: WaveLab 6.1 | iZotope Ozone 5 Advanced MBIT+ Dither problems ???  (Read 875 times)

0 Members and 1 Guest are viewing this topic.

Offline F.O.Bean

  • Is a 4 channel slut and
  • Trade Count: (125)
  • Needs to get out more...
  • *****
  • Posts: 40657
  • Gender: Male
  • Taperus Maximus
WaveLab 6.1 | iZotope Ozone 5 Advanced MBIT+ Dither problems ???
« on: December 18, 2015, 04:49:49 AM »
OK, this is totally blowing my mind. I have been using the iZotope MBIT+ Dithering scheme for at least a few years now vs. the Apogee UV22HR just because I wanted to try something new[I used to UV22HR Dither  for many years], and MBIT+ has NEVER given me a problem. That is, until two nights ago. Everytime that I try to load ANYTHING related to iZotope plugins[Maximizer is where the MBIT+ Dither is], but this goes for ANY iZotope plugins :( I Keep getting a fatal error saying that it cant open ANY of my iZotope plugins :( Now I realize that I always have the Apogee UV22HR Dither to use very easily, I was REALLY fond of the MBIT+ Dithering scheme and would like to figure out an answer to my problem! And what's so strange is that I had JUST dithered something with the MBIT+ Dither, and when I opened it again a few minutes later, BAM, shutdown!!! Hasn't worked right since ??? And I've tried numerous different WAVS too.

I have tried uninstalling/re-installing WaveLab 6 AND my iZotope plugins to no avail. I still get the same error message no matter what folder I keep the iZotope plugins in :( >:( >:( :-\ :-\ :'( :'( I have also restarted my computer numerous times. So if anyone else has had this problem, please let me know what I have to do to fix it :) I don't think that WL6 has updated or anything like that so there shouldn't be an issue in my mind ???

Thanks in advance for any help,
Bean
Recording Rigs:
Schoeps MK4's & MK41's ->
Schoeps & NBob 250/05 KCY's ->
Naiant +60v/Low Noise PFA's ->
DarkTrain Right Angle Stubby XLR's ->
Sound Devices MixPre-6 & MixPre-3

Portable Playback Rigs:
Sony NW-A35 Walkman & Shanling M0 ->
Linum G2 SuperBax & Bax & Westone Bluetooth MMCX Cables ->
Campfire Audio Andromeda & Westone UM Pro 30 (G1 & G2) IEM's -> Comply Isolation+ Memory Foam Tips

http://www.archive.org/bookmarks/diskobean | http://www.archive.org/bookmarks/Bean420 | http://bt.etree.org/mytorrents.php

Offline rigpimp

  • Trade Count: (14)
  • Taperssection All-Star
  • ****
  • Posts: 1883
  • Gender: Male
  • Jarts don't kill people!
Re: WaveLab 6.1 | iZotope Ozone 5 Advanced MBIT+ Dither problems ???
« Reply #1 on: December 18, 2015, 12:18:19 PM »
Sorry that this may not be much help with the versions that you have but both your Wavelab and Ozone are old versions.  You should probably upgrade to Ozone 7 since it is only $99.  Even the upgrade to Wavelab 8 is only ~$199.
Mics: Schoeps MK5 G MP, Schoeps CCM 4 Lg MP, Schoeps MK8 MP, nBob cables > PFA, KCY 250/5 > PFA
Pre/A>D/P48: Sonosax SX/M2, Sonosax SX/M2-LS, E.A.A. PSP-2, Naiant Tinybox, Neumann BS48i-2 (for sale)
Recorders: Sound Devices Mixpre-6, Sony PCM-M10

http://archive.org/bookmarks/kskreider

Offline acidjack

  • Site Supporter
  • Trade Count: (37)
  • Needs to get out more...
  • *
  • Posts: 5834
  • Gender: Male
Re: WaveLab 6.1 | iZotope Ozone 5 Advanced MBIT+ Dither problems ???
« Reply #2 on: December 18, 2015, 03:14:06 PM »
If it's on Mac, I've found the new OS X ("El Capitan") to be highly unstable and not kind to my audio apps. Not happy with it at all.
Mics: Schoeps MK4V, MK41V, MK5, MK22> CMC6, KCY 250/5, KC5, NBob; MBHO MBP603/KA200N, AT 3031, DPA 4061 w/ d:vice, Naiant X-X, AT 853c, shotgun, Nak300
Pres/Power: Aerco MP2, tinybox v2  [KCY], CA-UBB
Decks: Sound Devices MixPre 6, Zoom F8, M10, D50

My recordings on nyctaper.com: http://www.nyctaper.com/?tag=acidjack | LMA: http://www.archive.org/bookmarks/acidjack | twitter: http://www.twitter.com/acidjacknyc | Soundcloud: https://soundcloud.com/acidjacknyc

 

RSS | Mobile
Page created in 0.154 seconds with 30 queries.
© 2002-2018 Taperssection.com
Powered by SMF