Become a Site Supporter and Never see Ads again!

Author Topic: Gaps with burning DVD-As with wavelab...  (Read 5900 times)

0 Members and 1 Guest are viewing this topic.

Offline wboswell

  • Trade Count: (0)
  • Needs to get out more...
  • *****
  • Posts: 3413
  • Gender: Male
  • Don't call what you're wearing an outfit
    • Trey Woodruff on guitar
Re: Gaps with burning DVD-As with wavelab...
« Reply #45 on: March 13, 2005, 08:29:33 AM »
did it allow you to burn a full disc or did it only allow you to burn half of your project?

Offline nickgregory

  • Admitted Jeter Homer
  • Trade Count: (2)
  • Needs to get out more...
  • *****
  • Posts: 22386
  • Gender: Male
    • Hurricanes Insider
Re: Gaps with burning DVD-As with wavelab...
« Reply #46 on: March 13, 2005, 10:43:01 AM »
did it allow you to burn a full disc or did it only allow you to burn half of your project?

the demo version only allowed me to do 5 songs, but it worked correctly.  My discwelder test has gaps as well....I am guessing that this player and the 4960 probably have issues with DVD-A's from a buffering perspective, track to track...as when I used the disc authored as DVD, it worked like it should...looks like I am going to have to buy a copy of this DVD Audio creator

Offline wboswell

  • Trade Count: (0)
  • Needs to get out more...
  • *****
  • Posts: 3413
  • Gender: Male
  • Don't call what you're wearing an outfit
    • Trey Woodruff on guitar
Re: Gaps with burning DVD-As with wavelab...
« Reply #47 on: March 13, 2005, 10:06:52 PM »
any chance you've tried a store bought dvd-a?  I wonder if that has the same issues?

my 2900 has similar problems but only on the first track (and sometimes 2).  I may go back to audio dvd creator.  That way, I can at least share with other folks that don't have dvd-a players.  Hell, even with a universal player, there are issues within the issues.


Offline nickgregory

  • Admitted Jeter Homer
  • Trade Count: (2)
  • Needs to get out more...
  • *****
  • Posts: 22386
  • Gender: Male
    • Hurricanes Insider
Re: Gaps with burning DVD-As with wavelab...
« Reply #48 on: March 13, 2005, 10:16:35 PM »
I have the same problem with store bought DVD-As on the Samsung HD841....it is definitely a design issue....the guy that mods them on audiogon was telling me that he thinks it is a buffer issue....it exists on normal CDs to...just a different outcome...not gaps in between tracks, but if you fast forward to another track, it starts playing it a second into it....

The audio DVD creator program has worked great...I have burned and listened to a few shows today with no problems....

 

RSS | Mobile
Page created in 0.117 seconds with 31 queries.
© 2002-2019 Taperssection.com
Powered by SMF