Become a Site Supporter and Never see Ads again!

Author Topic: New Roland R-07 (the best successor to Roland R-05 and Sony M10?)  (Read 14457 times)

0 Members and 1 Guest are viewing this topic.

Offline jerryfreak

  • Trade Count: (12)
  • Taperssection All-Star
  • ****
  • Posts: 1685
  • I'm a llama! (taboot)
Re: New Roland R-07 (the best successor to Roland R-05 and Sony M10?)
« Reply #180 on: Yesterday at 06:50:45 PM »
part 2

It's not looking like we can run a line in at a loud show.
When you plug in any type of source into the unit's stereo
mini the gain now starts at 42. OK so with internal mics the range is
0-100, the range with anything plugged in is only 42-100.

not with my unit, i was running around 10 input level with mic in. i dont see where to check firmware version in the menu
« Last Edit: Yesterday at 06:55:59 PM by jerryfreak »

Offline edtyre

  • Trade Count: (55)
  • Taperssection All-Star
  • ****
  • Posts: 1874
  • Gender: Male
  • Team Philly " No Excuses, Just Tapes"
I just did a factory reset on my unit and now it's working like it should be after re-setting it.

Gain goes from 0-100 now and it seems to now be able to take a hot signal. Sorry folks,
trying to be helpful i posted bad information and i apologize. I need some more testing (line in)

I ran mic in with my babynbox tonight at a very loud show, and it seemed to work fine.
Gain at 58. The wav looks good.
Carry on :-)
« Last Edit: Today at 12:54:46 AM by edtyre »
music>mics>pre>recorder

Offline colargol

  • Trade Count: (10)
  • Taperssection Regular
  • **
  • Posts: 142
Sounds good... do you have any impression of the quality of the input? compared to the M-10, for example...

I just did a factory reset on my unit and now it's working like it should be after re-setting it.

Gain goes from 0-100 now and it seems to now be able to take a hot signal. Sorry folks,
trying to be helpful i posted bad information and i apologize. I need some more testing (line in)

I ran mic in with my babynbox tonight at a very loud show, and it seemed to work fine.
Gain at 58. The wav looks good.
Carry on :-)
MK4s/MK41s > nbox/nbob actives > tinybox/nbox platinum > M10

 

RSS | Mobile
Page created in 0.109 seconds with 31 queries.
© 2002-2018 Taperssection.com
Powered by SMF