Become a Site Supporter and Never see Ads again!

Author Topic: hd recording static  (Read 1535 times)

0 Members and 1 Guest are viewing this topic.

Offline Roose

  • (0)
  • Taperssection Regular
  • **
  • Posts: 166
  • Gender: Male
  • come on and bounce baby bounce
    • My Cd List
hd recording static
« on: April 25, 2003, 05:10:22 PM »
the last two transfers i did onto my HD from my D8 via audiophile 2496 to Cool Edit Pro have had quite a bit of static on them.  On headphones the tapes sound clean, on my computer there is static.  I also noticed that Cool Edit Pro seemed to be running very slowly when it was recording.

I don't think it's the soundcard so i'm thinking it must be Cool Edit Pro, any ideas?
Behave like your Mother is watching.

Offline BC

  • (1)
  • Needs to get out more...
  • *****
  • Posts: 2269
  • Gender: Male
  • Bongo Bongo
Re:hd recording static
« Reply #1 on: April 25, 2003, 06:12:35 PM »
If you have done successful transfers in the past I would just suggest restarting the computer and see if the problem remains. Also, if you are interested in checking the robustness of your transfer, I have pasted instructions on how to invert your files to check that you are getting bit-accurate transfers (thanks to Jamie Lutch for this info).
Good luck!
Ben



Inversion (from Jamie L):
ok, you guys asked me how to check for dropped samples:

get a DAT>coax out>soundcard, and record a file in 24-bit (if thats how
you
intend on using it). The resulting file will be 24-bit , with the
bottom
8-bits as zeros. But unless you have another 24-bit digital source,
this is
the best thing to do. The reason you are recording 24-bit on the
computer is
to simulate better the data writng process (24/48 is ~65% more
bandwidth
than 16/44).

Record the whole DAT (2-3 hours), then repeat.

Take the two resultant waves and zoom in on a common, easily recognized
point at the beginning of them. Zoom all teh way in with soundforge
(1:1),
then zoom max level in, until all of your wave becomes essentially
vertical
lines. I like to find a zero crossing, click the exact same space on
each,
and drop a marker
delete the beginning part of each

take the resulting wave 1, copy and past the entire wave to a new file.

Then copy all of wave 2, go into the new file, and go edit>paste
special>mix.

When the mix dialogue comes up, select 'invert' on the 'source' side,
and
make sure invert is unchecked on the destination side. make sure the
beginning part of destination is 0:00:00, then go. the resulting wave
should
be flatlined at -inf db. You'll probably ahve a few small spikes here
and
there if the dat had some errors, which is common, but if you see
either of
the following, you have issues:

1. the resulting wave is not -inf, but low-level - that means you prob
didnt
line em up correctly. try again, making sure they are starting at the
exact
same point. It could also mean your soundcard is resampling, but you
can
find that simply by searching on the net.


2. the resulting wav starts off flatlined, but at some point the levels
jump
up to something audible as the original source (tho likely a bit
quieter, as
it is the mix of two out-of-phase sources). this is a classic example
of
dropped samples, your computer needs to be optimized.


It really is easier than it sounds. I invert _all_ the dats I transfer
(to
check for dat playback errors, as I know the soundcard is 100%
bulletproof),
and have done this procedure 100's of times.
In: DPA4022>V3>Microtracker/D8

Out: Morrison ELAD>Adcom GFA555mkII>Martin Logan Aerius i

 

RSS | Mobile
Page created in 0.028 seconds with 30 queries.
© 2002-2020 Taperssection.com
Powered by SMF