Become a Site Supporter and Never see Ads again!

Author Topic: a little trouble shooting help please  (Read 1044 times)

0 Members and 1 Guest are viewing this topic.

Offline admkrk

  • (0)
  • Taperssection All-Star
  • ****
  • Posts: 1636
  • I'm an idiot
a little trouble shooting help please
« on: October 01, 2005, 08:39:27 PM »
i'm having problems w/ static(?) and dropouts. it's intermintent, but getting worse. originaly i thought it was due to dirty pots on my mx-100 as it shows up when i would've been setting levels. the first time i noticed the problem i was running - cm301>mx-100>ua-5>d8

i dropped the mx-100 next time out w/ no problems, but last night it showed up again w/ the static not so bad but w/ about 45 sec. of dead space over 8 dropouts.

a link for the first time is here.

i was having trouble getting a signal from ua-5>pc earlier, i'll try again. can't think what else it could be if it's not coming from the pots on the ua-5(it's posible i was doing the adjustments on it the first time).
"the faster you go ahead, the behinder you get"

"If you can drink ram's piss, fuck, you can drink anything"

Offline admkrk

  • (0)
  • Taperssection All-Star
  • ****
  • Posts: 1636
  • I'm an idiot
Re: a little trouble shooting help please
« Reply #1 on: October 02, 2005, 11:36:13 PM »
well, just to wrap things up...

  using the same set up exept going into my pc instead of my d8, i can't sem to duplicate the errors. i guess my next step is to give pro dig a call
"the faster you go ahead, the behinder you get"

"If you can drink ram's piss, fuck, you can drink anything"

Offline F.O.Bean

  • Team Schoeps Tapir that
  • (126)
  • Needs to get out more...
  • *****
  • Posts: 40676
  • Gender: Male
  • Taperus Maximus
    • MediaFire Recordings
Re: a little trouble shooting help please
« Reply #2 on: October 02, 2005, 11:48:26 PM »
yep, sounds like dirty/bad heads or misaligned heads maybe
Schoeps MK 4V & MK 41V ->
Schoeps 250/0 KCY's (x2) ->
Naiant +60v/Low Noise PFA's (x2) ->
DarkTrain Right Angle Stubby XLR's (x3) ->
Sound Devices MixPre-6 & MixPre-3 ->
SanDisk 128gb Extreme Pro & 64gb Ultra Plus SDXC-I

http://www.archive.org/bookmarks/diskobean
http://www.archive.org/bookmarks/Bean420
http://bt.etree.org/mytorrents.php
http://www.mediafire.com/folder/j9eu80jpuaubz/Recordings

Offline admkrk

  • (0)
  • Taperssection All-Star
  • ****
  • Posts: 1636
  • I'm an idiot
Re: a little trouble shooting help please
« Reply #3 on: October 03, 2005, 12:28:23 AM »
i don't think it's mis aligned heads, because it plays back the same on the d8 as the da-30. i dry cleaned it after the first screw up and got 2 or 3 hrs before it started again so hopefuly it just needs a good cleaning. se what paul says tomorrow(today?). atleast i have the d3 to fall back on.
"the faster you go ahead, the behinder you get"

"If you can drink ram's piss, fuck, you can drink anything"

 

RSS | Mobile
Page created in 0.033 seconds with 33 queries.
© 2002-2020 Taperssection.com
Powered by SMF