Become a Site Supporter and Never see Ads again!

Author Topic: Foobar duplicating item in playlist when trying to move song within a playlist  (Read 1566 times)

0 Members and 1 Guest are viewing this topic.

Offline dhora

  • Trade Count: (1)
  • Taperssection Member
  • ***
  • Posts: 614
  • Gender: Male
This just started happening to me today.  I must have hit some kind of hotkey to make this start happening, but I have no clue what I did.

In Foobar2000 v1.1.3, Whenever I click a track and drag it to a different spot within my playlist, it now copies the item to wherever I moved it in the playlist instead of moving it like it used to. It's driving me nuts at the moment. I can't seem to figure it out.

 :banging head:

WTF.... I just figured it out as I was typing this. If foobar is on the second monitor, it does the copying thing. If it is on my main monitor, it moves the item like it should.  :shrug:

That still seems weird since I almost always use foobar on a second monitor and have never seen that behavior before.
AT853h,o, AT831c > AT831 (SP-CMC-2) > SP-SPSB-1 > JB3
Shows on the Archive: http://www.archive.org/search.php?query=taper%3A%22Dave%20Hora%22

Offline audBall

  • Trade Count: (36)
  • Needs to get out more...
  • Posts: 6128
  • Gender: Male
  • Keep Stella (World Rally) Blue
Bump, did you ever figure this issue out?  I searched Google for this issue and ended up with a TS.com result.  :P

I just noticed today when dragging files into Foobar v1.3.10 from a file directory (Win 10 Pro), then clicking play, the song or song list duplicates in the Playlist.  Very weird and annoying.  No settings have been changed that I am aware of.  May just just have to reinstall.

Offline dhora

  • Trade Count: (1)
  • Taperssection Member
  • ***
  • Posts: 614
  • Gender: Male
It looks like that was a bug that was in version 1.3.x
I just happened to recommend foobar to a friend last Friday and realized I was years behind in releases. As I browsed through the release notes, I saw that bug mentioned.

I would recommend just downloading a newer version and installing over the top so you can keep your settings.

Here's what I think is the issue I was having. It was fixed in 1.4.4
    Fixed drag&drop glitches on Windows 10 with multiple monitors having different pixel densities.
        Regardless, this is still a bug in Windows 10, not in foobar2000.
« Last Edit: June 01, 2020, 02:53:44 PM by dhora »
AT853h,o, AT831c > AT831 (SP-CMC-2) > SP-SPSB-1 > JB3
Shows on the Archive: http://www.archive.org/search.php?query=taper%3A%22Dave%20Hora%22

Offline audBall

  • Trade Count: (36)
  • Needs to get out more...
  • Posts: 6128
  • Gender: Male
  • Keep Stella (World Rally) Blue
dhora,

Thanks for the follow up and info.  I'll get with the times and download a newer copy to see if the issue gets resolved.

 

RSS | Mobile
Page created in 0.033 seconds with 45 queries.
© 2002-2020 Taperssection.com
Powered by SMF